Sagt mal bitte...? [Smartphone-Edition]

Plausch & Palaver
Benutzeravatar
illith
Berufs-Veganer
Beiträge: 60001
Registriert: 09.01.2008
Wohnort: Niedersachsen

Beitrag von illith » 9. Jan 2020 01:41

das Problem ist, dass ich nicht weiß, welches seriöse Plattformen sind und welche nicht?^^°
☜★VeganTakeover.de★☞
BlogShirtsBuch

Benutzeravatar
Murphy
die männliche Manifestation des Göttlichen
Beiträge: 13729
Registriert: 13.12.2010
Wohnort: Großherzogtum Baden

Beitrag von Murphy » 9. Jan 2020 06:44

Direkt von der xda-dev Website ist es OK.
Growth for the sake of growth is the ideology of the cancer cell. (Edward Abbey)

Avatar (c) Cream

Benutzeravatar
Vampy
Vactologist
Beiträge: 35845
Registriert: 18.02.2008
Wohnort: Frankfurt an der Franke

Beitrag von Vampy » 11. Jan 2020 20:18

update: kabel passt, handy hängt gerade am akku und lädt. hat 2 euro gekostet. danke nochmal @lantha
Think, before you speak - google, before you post!

Benutzeravatar
VegSun
möchte das nicht.
Beiträge: 10488
Registriert: 19.08.2014

Beitrag von VegSun » 24. Feb 2020 09:48

Bei allen meinen Camera Apps geht nur noch die Frontkamera/Selfie Kamera, in den Apps finde ich aber keinen Button mehr um diese zu deaktivieren.
"Ein Mathebuch ist der einzige Ort , wo es normal ist 52 Wassermelonen zu kaufen."

Benutzeravatar
illith
Berufs-Veganer
Beiträge: 60001
Registriert: 09.01.2008
Wohnort: Niedersachsen

Beitrag von illith » 8. Mär 2020 10:59

WTF?! ich hab gerade auf Discord auf einen YT-Link geklickt, da hat sich mein ZTE neugestartet - und jetzt geht kein Bluetooth mehr!
wenn ich es aktivieren will, läuft einfach die Aktivierungsschleife, aber nichts passiert.
hab schon den Bluetooth-Cache und Speicherdaten gelöscht, mehrmals bei neugestartet - Werkseinstellungen wäre für mich Horror, vor allem da ja unbekannter Ausgang >.<
urplötzlicher Hardwarefehler?
☜★VeganTakeover.de★☞
BlogShirtsBuch

Benutzeravatar
illith
Berufs-Veganer
Beiträge: 60001
Registriert: 09.01.2008
Wohnort: Niedersachsen

Beitrag von illith » 8. Mär 2020 11:07

die Meldung kam nach dem spontanen Neustadt bzgl meines Kalender-Widgets. und jetzt auch für Bluetooth. was soll das überhaupt bedeuten??
Screenshot_2020-03-08-11-03-47.jpg
edit: ... und die SmartLife-App für meine Steckdosen schmiert sich jedes Mal sofort nach Start wieder ab.
...
......!!!
☜★VeganTakeover.de★☞
BlogShirtsBuch

Benutzeravatar
somebody
Küchenadept
Beiträge: 19282
Registriert: 28.05.2013
Wohnort: Jurassic Park

Beitrag von somebody » 8. Mär 2020 11:34

illith, könnte es sich um einen Malware Link gehandelt haben?

Neben Malware kommen potenzielle Ursachen wie Bug der Gerätesoftware ... in Betracht.
Suche Signatur.

Benutzeravatar
illith
Berufs-Veganer
Beiträge: 60001
Registriert: 09.01.2008
Wohnort: Niedersachsen

Beitrag von illith » 8. Mär 2020 11:38

nee, das war ein ganz normal eingebettetes YT-Video.
ich krieg gerade echt zu viel :(
☜★VeganTakeover.de★☞
BlogShirtsBuch

Benutzeravatar
somebody
Küchenadept
Beiträge: 19282
Registriert: 28.05.2013
Wohnort: Jurassic Park

Beitrag von somebody » 8. Mär 2020 11:45

Nachmittag schaue ich, ob in einschlägigen Foren etwas bekannt ist.
Suche Signatur.

Benutzeravatar
somebody
Küchenadept
Beiträge: 19282
Registriert: 28.05.2013
Wohnort: Jurassic Park

Beitrag von somebody » 8. Mär 2020 14:32

illith, spontan fand ich leider keine Info.

Hast Du den Link via https://www.virustotal.com gecheckt?

Würde ich mich an den ZTE Support wenden, da Soft- oder Hardwarefehler nicht auszuschließen ist. Erfahrungen mit dem ZTE Support habe ich keine.
Suche Signatur.

Antworten